Results 1 to 4 of 4

Thread: Sundown NP's 3 Defenders Weekend

  1. #1
    Forum Enthusiast robmacca's Avatar
    Join Date
    Jun 2012
    Location
    Brisbane, Qld. Australia
    Posts
    396

    Sundown NP's 3 Defenders Weekend

    Finally had gotten my Defender to a point where I thought it was time to take it on its maiden trip and no better place than Sundown NP. The plan was to meet the other defender driver at the Caltex Servo at Stanthorpe at 8am, so we left home around 5am in order to get to the meeting spot on time..... Unfortunately the Defender had its 1st of 2 issues happen about 8kms outside the town of Aratula. Driving up a hill and over the other side the Defender's engine suddenly just shut down which for a mechanical Tdi was a bit concerning. Unlucky for us we were parked on the side of a Hwy which made it even worse to try and find the cause. Checked the fuel in the Fuel Filter and there didn't appear to be any, so that pointed me to the water trap at the rear of the car. Took the plug out of that and the water and crap that came out was a bit concerning. Put it all back together thinking that this was the problem but the car didn't start. The new lift pump didn't seem to be sucking fuel through either as it never became firm when pumping. At this stage I was probably a bit rattled as having young kids out of the mateís car on the side of the Hwy was a bit worrying for me. We thought it might be a fuel line blockage but that also wasn't the case.... After about 2hrs I ended up ringing a good mate who knows the ins and outs of Tdi's and he mentioned checking the fuel shutoff wire on the back of the Injector Pump. Soon as he said that I glanced down at the IP pump and saw the wire just off the terminal..... Pushed it fully on and turned the key and the old girl roared to life.... thank goodness (& thanks Tony)..... I probably should have stopped and taken a moment to think it through as to what & how it happened with the sudden engine shutdown and this wouldn't have been a blocked fuel filter.... Well, lesson #1 learned At this point we were 2hrs behind and managed to get hold of the 3rd Defender and we said we would meet at Burrow's Waterhole. We headed off and just the other side of Warwick, then engine shutdown again. This time I pulled out the pliers to close up the spade connection and we were back on the road quickly. We refuelled at Stanthorpe and headed into Sundown about 2hrs or more behind, but we were lucky enough to catch up with Brett on the UHF Radio. They were heading to do the Rats Castle Loop and they said they would wait for us.... Upon arrival, we done the meet and greet and headed off to do our 1st obstacle - the hill climb. The vehicles in the convoy were a Defender Puma 110 wgn (Brett); Defender Puma 130 Dual Cab Ute (Alan); Defender Tdi300 (Rob); Standard Triton Ute (Ash). We did pick up a GU Wgn tag along for the drive as well. At the base of the hill climb, Brett was the 1st up and being Front & Rear locked, he made it very easily. 2nd was the GU Wgn and again having a rear locker made it also look easy. Then it was my turn in the old open diffed Tdi300 Defender. Made it up to the 1st obstacle but didn't hug the side bank close enough. Reversed back down and had another go and ended up making it up the obstacle + the next rocky step up. Last vehicle up was the Defender 130 (Open Diffed and no TC) and he too had troubles at the 1st obstacle and with a couple more goes he too managed to get up. From here it was down the other side and around to the river crossing where we decided to make camp around 2pm. The GU headed off back to their camp and Brett took Ash back to pick up his Triton from the base of the Hill. Once back at camp we set up camp and buckled down for the thunderstorm that decided to form above us. We had a massive lightning strike very close to us and then heard the sound of a tree falling nearby.
    With morning on us, we got out the Defender RC's for the boys to go play with at the River crossing while we slowly packed up and get ready for what laid ahead. Headed off around 9am and decided to take another track that we drove last time down but this time it had no water following in it which enabled us to drive in the dry creek bed and experience a totally different track from last time. Driving over the rocky creek bed gave a bit more challenge for the 2 open diffed Landy's. The Triton Ute mostly took the easier side tracks as it had a standard lift and Hwy Tyres. After passing some really beautiful scenery and gorges, we finally got to the end where we had no other choice but to head up what was to be a bit of bit of a challenge of a hill climb. With the overnight rains and loose rocks that track up and out offered a great way to finish off what was a brilliant little creek track. I headed up 1st and was going well until I got to some deep wombat holes. I tried to skirt around the edge but due to the close proximity of trees on the edge I kept on falling back into the wombat hole. Reversed back down and with a little more speed and turning the steering wheel right left, I managed to get the tyres to bite and I finally managed to get to the top. The next was the 130 and with the longer wheelbase he too finally got to the top. Then it was Brett's turn but with a bit of a twist..... He had the Triton Ute in tow as it wasn't able to get anywhere near the difficult parts. It took a few goes and some high revs but slowly but surely Brett managed to drag the Triton all the way to the top.... it was great to watch. What a difference have a vehicle with all the H/D Ashcroft Axles; CV's & Lockers makes in this sort of situation....

    After the usual Landy group photos, we decided to head out but taking some of the side tracks so to make the drive out a bit more interesting. Once back near the exit, we said our farewells as aired up and out and back towards to home..... Not far from the Hwy turnoffs into Stanthorpe I noticed that my Oil Light was started to flicker a bit. Not knowing if this was a real issue of an electrical issue from when I was mucking around with the wiring when redoing the dash, I nursed it to a Servo just up the road where I pulled in to check out what the problem was. What I found was Defender Problem #2 - the Oil Cooler line at the Oil Filter had somehow come loose and basically all the oil was pumped out. I tightened the hose fitting and went and bought 5ltrs of Delo400 from the Caltex Servo and managed to put the whole lot in the engine plus the spare 1ltr I had on board. As time was getting on, I started the engine and all seemed good with no more leaks. So after a quick little prayer, we jumped back in and headed off hoping to get home before dark. We managed to get home safely with no more issues and with the heavy rain that we were driving through I was kinda hoping that it would wash off some of the oil platted all under the car..... Oh, yeah, found out that the Defender leaks quite badly as well...

    PLUS, after the weekend of 4wdriving and obvious rough driving, I've noticed some of the pop-rivets just behind the passengerís rear door have come loose & one is missing as well.... found that interesting!!

    Distance travelled: 649kms
    Economy: 11.1ltrs/100kms
    Driving Time: 11hrs11mins


    LINK to some photos from the weekend located here: Photos from Sundown NP's 3 Defenders Weekend


    Video #1 of the first HillClimb:



    Video #2 of Defender PUMA 110 dragging the Triton Ute to the top of a Rocky/Slipperly HillClimb:


    Video #3 Dashcam of the 1st hillclimb and then the Creek Run viewing from in & outside of my Landy (You might have to fast forward some parts of it as it goes for almost 30mins):
    ==================
    Cheers.....
    RobM


    Family Touring - 150's GXL D4D Prado....
    Recent Purchase : '96 Landrover Discovery TDi (A).....Work & Play.... maybe
    Un-expected Recent Purchase : '96 Landrover DEFENDER 110 TDi....Future Tourer???
    See My Exploring Trips here: My Exploring/Touring Trips
    Playing : The "Toy" Suzuki Vitara - Now retired

  2. #2
    Administrator Gary's Avatar
    Join Date
    Feb 2012
    Location
    Hunter Valley, NSW
    Posts
    11,526
    Looks like some nice testing tracks. Glad you were able to overcome the couple of small issues on the vehicle.

  3. #3
    Forum Enthusiast stew70's Avatar
    Join Date
    Feb 2014
    Location
    ipswich qld
    Posts
    153
    Sound s like a good trip in the end despite a few hiccups. Waiting for the cod season to reopen before I head back down. It's a good place as you know to explore and always changing. How much water was in the river?
    Why fish for bream ,when i can camp and chase cod!!:

  4. #4
    Forum Enthusiast robmacca's Avatar
    Join Date
    Jun 2012
    Location
    Brisbane, Qld. Australia
    Posts
    396
    Quote Originally Posted by stew70 View Post
    Sound s like a good trip in the end despite a few hiccups. Waiting for the cod season to reopen before I head back down. It's a good place as you know to explore and always changing. How much water was in the river?
    No, not really. the river wasn't following but the waterholes were still clear.... there was a few people we saw fishing for Cod, not sure if they caught anything though
    ==================
    Cheers.....
    RobM


    Family Touring - 150's GXL D4D Prado....
    Recent Purchase : '96 Landrover Discovery TDi (A).....Work & Play.... maybe
    Un-expected Recent Purchase : '96 Landrover DEFENDER 110 TDi....Future Tourer???
    See My Exploring Trips here: My Exploring/Touring Trips
    Playing : The "Toy" Suzuki Vitara - Now retired

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •